aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/00-default.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
committerJonas Gorski <jogo@openwrt.org>2014-08-18 21:50:40 +0000
commit8f72056123a62d8868c07201b49ffe4c1a178cf2 (patch)
treea0ca217de7bf41794610c93614e16a6028a18574 /target/linux/brcm63xx/profiles/00-default.mk
parent927414af4ee70e2f15aa51e7779b7afb6fffb8d6 (diff)
downloadmaster-187ad058-8f72056123a62d8868c07201b49ffe4c1a178cf2.tar.gz
master-187ad058-8f72056123a62d8868c07201b49ffe4c1a178cf2.tar.bz2
master-187ad058-8f72056123a62d8868c07201b49ffe4c1a178cf2.zip
brcm63xx: add profiles for DTB supported devices
Remove generic profiles and add profiles for each DTB supported device. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Jonas Gorski <jogo@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42209 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles/00-default.mk')
-rw-r--r--target/linux/brcm63xx/profiles/00-default.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/00-default.mk b/target/linux/brcm63xx/profiles/00-default.mk
new file mode 100644
index 0000000000..a25be923e9
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/00-default.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/Default/description
+ Package set compatible with most boards.
+endef
+$(eval $(call Profile,Default))