aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm47xx/image
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2013-03-20 22:01:18 +0000
committerHauke Mehrtens <hauke@openwrt.org>2013-03-20 22:01:18 +0000
commit0314910b37e36c403fada68d1a80f8b8dd5897a2 (patch)
treeda08ee08c82de32373b40efb0879d5d5ecad5059 /target/linux/brcm47xx/image
parent0efdcebf5d8d4ae7adbe3fb289df003c892025e5 (diff)
downloadmaster-187ad058-0314910b37e36c403fada68d1a80f8b8dd5897a2.tar.gz
master-187ad058-0314910b37e36c403fada68d1a80f8b8dd5897a2.tar.bz2
master-187ad058-0314910b37e36c403fada68d1a80f8b8dd5897a2.zip
brcm47xx: generate images for some more devices
These devices should be supported by trunk now. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@36099 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm47xx/image')
-rw-r--r--target/linux/brcm47xx/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm47xx/image/Makefile b/target/linux/brcm47xx/image/Makefile
index 1bfcc9321b..0fab078db1 100644
--- a/target/linux/brcm47xx/image/Makefile
+++ b/target/linux/brcm47xx/image/Makefile
@@ -91,9 +91,9 @@ define Image/Build/jffs2-64k
$(call Image/Build/CyberTAN,$(1),wrt300n_v11,EWC2,1.51.2,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),wrt350n_v1,EWCG,1.04.1,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/CyberTAN,$(1),wrt610n_v1,610N,1.0.1,$(patsubst jffs2-%,jffs2,$(1)))
-# $(call Image/Build/CyberTAN,$(1),wrt610n_v2,610N,2.0.0,$(patsubst jffs2-%,jffs2,$(1)))
-# $(call Image/Build/CyberTAN,$(1),e3000_v1,61XN,1.0.3,$(patsubst jffs2-%,jffs2,$(1)))
-# $(call Image/Build/CyberTAN,$(1),e3200_v1,3200,1.0.1,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),wrt610n_v2,610N,2.0.0,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e3000_v1,61XN,1.0.3,$(patsubst jffs2-%,jffs2,$(1)))
+ $(call Image/Build/CyberTAN,$(1),e3200_v1,3200,1.0.1,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/Motorola,$(1),wa840g,2,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/Motorola,$(1),we800g,3,$(patsubst jffs2-%,jffs2,$(1)))
$(call Image/Build/Edi,$(1),ps1208mfg,$(patsubst jffs2-%,jffs2,$(1)))