aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-02-11 13:05:31 +0000
committerJohn Crispin <blogic@openwrt.org>2015-02-11 13:05:31 +0000
commit538dfa3b732a5285617d780175f4e4360abb163b (patch)
treeabd9fc3880c83a8eea23ece0c32cbcab07052777 /target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
parent16ab7bb96a2dac9f9c3b7d68231c1e0360137907 (diff)
downloadmaster-187ad058-538dfa3b732a5285617d780175f4e4360abb163b.tar.gz
master-187ad058-538dfa3b732a5285617d780175f4e4360abb163b.tar.bz2
master-187ad058-538dfa3b732a5285617d780175f4e4360abb163b.zip
brcm2708: add Raspberry Pi 2 support
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44403 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk')
-rw-r--r--target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk b/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
new file mode 100644
index 0000000000..d3d1617176
--- /dev/null
+++ b/target/linux/brcm2708/bcm2709/profiles/RaspberryPi2.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RaspberryPi2
+ NAME:=Raspberry Pi 2
+endef
+
+define Profile/RaspberryPi2/Description
+ Raspberry Pi 2 board
+endef
+
+$(eval $(call Profile,RaspberryPi2))