aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
committerJohn Crispin <blogic@openwrt.org>2014-07-21 18:42:06 +0000
commitb31d078c16f97674cfd531b4a180f26af6a305a2 (patch)
tree835dcd9c2f859154e1d803044613caa5dcaa3b5e /target/linux/bcm53xx/image
parent8909ffc7dd03d663021a3478cf811c304697e4cd (diff)
downloadmaster-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.gz
master-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.tar.bz2
master-187ad058-b31d078c16f97674cfd531b4a180f26af6a305a2.zip
target/linux/*/image/Makefile: use new dts path variable
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41791 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 13f26f4509..61bc39cfd6 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -43,7 +43,7 @@ endef
define Image/Build/DTB
rm -f $(KDIR)/$(1)-$(2).lzma
rm -f $(KDIR)/$(1)-$(2).dts
- cat $(KDIR)/$(1) $(LINUX_DIR)/arch/$(ARCH)/boot/dts/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
+ cat $(KDIR)/$(1) $(DTS_DIR)/$(2).dtb > $(KDIR)/$(1)-$(2).dts;
$(STAGING_DIR_HOST)/bin/lzma e $(KDIR)/$(1)-$(2).dts $(KDIR)/$(1)-$(2).lzma -d16
endef