aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/image
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2014-01-04 23:46:44 +0000
committerHauke Mehrtens <hauke@openwrt.org>2014-01-04 23:46:44 +0000
commit9325c51a43c4b8b07243038e7becb3696e1b5496 (patch)
treef2b04163ad6f992a9db0d5d517e3194b26c6c735 /target/linux/bcm53xx/image
parentcd0a4c8d599d83d3ac91cad2c161235bbe7c9286 (diff)
downloadmaster-187ad058-9325c51a43c4b8b07243038e7becb3696e1b5496.tar.gz
master-187ad058-9325c51a43c4b8b07243038e7becb3696e1b5496.tar.bz2
master-187ad058-9325c51a43c4b8b07243038e7becb3696e1b5496.zip
bcm53xx: make the l2x0 L2 cache controller work
This fixes the DMA problems with the Ethernet driver. This also updates some other parts of the patches. Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39203 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/bcm53xx/image')
-rw-r--r--target/linux/bcm53xx/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 62544c6492..13f26f4509 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -14,7 +14,7 @@ define Image/Prepare
endef
define Image/Build/Initramfs
- $(call Image/Build/Initramfs/Chk,bcm5301-netgear-r6250,U12H245T00_NETGEAR,2,initramfs)
+ $(call Image/Build/Initramfs/Chk,bcm4708-netgear-r6250,U12H245T00_NETGEAR,2,initramfs)
endef
define Image/Build/Initramfs/Chk
@@ -49,7 +49,7 @@ endef
define Image/Build
$(call Image/Build/$(1),$(1))
- $(call Image/Build/squashfs/Chk,bcm5301-netgear-r6250,U12H245T00_NETGEAR,2,squashfs)
+ $(call Image/Build/squashfs/Chk,bcm4708-netgear-r6250,U12H245T00_NETGEAR,2,squashfs)
endef