aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-10-20 06:29:58 +0000
committerJohn Crispin <blogic@openwrt.org>2014-10-20 06:29:58 +0000
commit27802dad519137cf22f972e5e3522198058d438b (patch)
treef217d154c435e93bb7ee0ffd389c93977f90dffe /target/linux/ar71xx
parent96ea58bf327b36f8a3e3fd459d3a904b25540152 (diff)
downloadmaster-187ad058-27802dad519137cf22f972e5e3522198058d438b.tar.gz
master-187ad058-27802dad519137cf22f972e5e3522198058d438b.tar.bz2
master-187ad058-27802dad519137cf22f972e5e3522198058d438b.zip
ar71xx: unify usage of IMAGE_PROFILE instead of PROFILE.
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42992 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx')
-rw-r--r--target/linux/ar71xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index a382f3a54b..f0e65861f8 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -317,7 +317,7 @@ define Image/BuildKernel
$(call MkuImage,lzma,,$(KDIR)/vmlinux.bin.lzma,$(UIMAGE)-lzma.bin)
cp $(KDIR)/loader-generic.elf $(VMLINUX)-lzma.elf
-mkdir -p $(KDIR_TMP)
- $(call Image/Build/Profile/$(PROFILE),buildkernel)
+ $(call Image/Build/Profile/$(IMAGE_PROFILE),buildkernel)
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),)
cp $(KDIR)/vmlinux-initramfs.elf $(VMLINUX)-initramfs.elf
cp $(KDIR)/vmlinux-initramfs $(VMLINUX)-initramfs.bin