aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-09-24 09:08:47 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-09-24 09:08:47 +0000
commit7812e20294d54c4b47b4fa05c9970c33bced1293 (patch)
treee61c8deefaa56e45b91ec8e355c9b6cc3a70908a /target/linux/ar71xx/image/Makefile
parent7c3c0c99892aa3a176eb5142d04649b99840a1a4 (diff)
downloadmaster-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.tar.gz
master-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.tar.bz2
master-187ad058-7812e20294d54c4b47b4fa05c9970c33bced1293.zip
ar71xx: Add WeIO Board Support
Add support for WeIO board (http://we-io.net). This board is based on Carambola2 board form 8Devices. Signed-off-by: Drasko DRASKOVIC <drasko.draskovic@gmail.com> Signed-off-by: Felix Fietkau <nbd@openwrt.org> [some cleanups] git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47036 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 9f27442172..ca63129b97 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -208,6 +208,14 @@ define Device/cf-e316n-v2
endef
TARGET_DEVICES += cf-e316n-v2
+define Device/weio
+ BOARDNAME = WEIO
+ IMAGE_SIZE = 16000k
+ CONSOLE = ttyATH0,115200
+ MTDPARTS = spi0.0:256k(u-boot)ro,64k(u-boot-env)ro,16000k(firmware),64k(art)ro
+endef
+TARGET_DEVICES += weio
+
define Device/wndr3700
BOARDNAME = WNDR3700
NETGEAR_KERNEL_MAGIC = 0x33373030