aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:34 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:34 +0000
commitc12878829bbc231b86504d8ad9575ac0f3f30cd4 (patch)
tree3213733a143a73a1b4640d238826143dbe7889e0 /target/linux/ar71xx/generic
parent5427d96c3a2e01579c9374711390d835a9ef4388 (diff)
downloadmaster-187ad058-c12878829bbc231b86504d8ad9575ac0f3f30cd4.tar.gz
master-187ad058-c12878829bbc231b86504d8ad9575ac0f3f30cd4.tar.bz2
master-187ad058-c12878829bbc231b86504d8ad9575ac0f3f30cd4.zip
ar71xx: add profile and build image for the TL-WR710N board
Signed-off-by: Cezary Jackiewicz <cezary.jackiewicz@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/3873/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37574 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 7398f4f9fc..e63aa7ad74 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -94,6 +94,18 @@ endef
$(eval $(call Profile,TLWR703))
+define Profile/TLWR710
+ NAME:=TP-LINK TL-WR710N
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/TLWR710/Description
+ Package set optimized for the TP-LINK TL-WR710N.
+endef
+$(eval $(call Profile,TLWR710))
+
+
define Profile/TLWR720
NAME:=TP-LINK TL-WR720N
PACKAGES:=kmod-usb-core kmod-usb2