aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-11-11 08:04:48 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-11-11 08:04:48 +0000
commit207e5d51075d33d05f99e3fce09c49fb4f07ee6a (patch)
tree052e26794344c493ae0264522b8bc274f0c12705 /target/linux/ar71xx/generic
parent5026c20927235331672bf55efdf73403be05dbc2 (diff)
downloadmaster-187ad058-207e5d51075d33d05f99e3fce09c49fb4f07ee6a.tar.gz
master-187ad058-207e5d51075d33d05f99e3fce09c49fb4f07ee6a.tar.bz2
master-187ad058-207e5d51075d33d05f99e3fce09c49fb4f07ee6a.zip
ar71xx: add profile and build image for the TL-WA750RE TL-WA850RE range extender
Patch to add profile and build image for the tplink TL-WA750RE/WA850RE board Signed-off-by: Martijn Zilverschoon <thefriedzombie@gmail.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38719 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk23
1 files changed, 23 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index b7d4ec01ad..5236f7fd2b 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -139,6 +139,18 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+
+define Profile/TLWA750
+ NAME:=TP-LINK TL-WA750RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA750/Description
+ Package set optimized for the TP-LINK TL-WA750RE.
+endef
+$(eval $(call Profile,TLWA750))
+
+
define Profile/TLWA7510
NAME:=TP-LINK TL-WA7510N
PACKAGES:=
@@ -170,6 +182,17 @@ endef
$(eval $(call Profile,TLWA830))
+define Profile/TLWA850
+ NAME:=TP-LINK TL-WA850RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA850/Description
+ Package set optimized for the TP-LINK TL-WA850RE.
+endef
+$(eval $(call Profile,TLWA850))
+
+
define Profile/TLWA901
NAME:=TP-LINK TL-WA901N/ND
PACKAGES:=