aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-07 19:10:56 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-07 19:10:56 +0000
commit5282f8e83de1baf71173b7bb14f1db575e785a8c (patch)
treef22026b4114748886fcfc503dcccea8af9d5a87a /target/linux/ar71xx/generic/profiles/tp-link.mk
parent5f477d6e766bf9de6e54e2b8fed592e1df012e28 (diff)
downloadmaster-187ad058-5282f8e83de1baf71173b7bb14f1db575e785a8c.tar.gz
master-187ad058-5282f8e83de1baf71173b7bb14f1db575e785a8c.tar.bz2
master-187ad058-5282f8e83de1baf71173b7bb14f1db575e785a8c.zip
ar71xx: add profile and build image for TP-LINK TL-WA801N/ND
Patch-by: Amir Sagie <openwrt-devel@taproot.org.il> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34576 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 07d7059a8c..a1018edad5 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -92,6 +92,16 @@ define Profile/TLWA7510/Description
endef
$(eval $(call Profile,TLWA7510))
+define Profile/TLWA801
+ NAME:=TP-LINK TL-WA801N/ND
+ PACKAGES:=
+endef
+
+define Profile/TLWA801/Description
+ Package set optimized for the TP-LINK TL-WA801N/ND.
+endef
+$(eval $(call Profile,TLWA801))
+
define Profile/TLWA901
NAME:=TP-LINK TL-WA901N/ND