aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/atheros.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:28 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-29 16:02:28 +0000
commitb0c73c52bc41df5e4dcfeba9b1a360652527e595 (patch)
treedef5718f600504e03338e792755fa02564247e30 /target/linux/ar71xx/generic/profiles/atheros.mk
parent23d30c887d0d1b527938c0fe272cb189047d379d (diff)
downloadmaster-187ad058-b0c73c52bc41df5e4dcfeba9b1a360652527e595.tar.gz
master-187ad058-b0c73c52bc41df5e4dcfeba9b1a360652527e595.tar.bz2
master-187ad058-b0c73c52bc41df5e4dcfeba9b1a360652527e595.zip
ar71xx: Build the AP135 images
Signed-off-by: Sujith Manoharan <c_manoha@qca.qualcomm.com> Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34919 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 8e79f4cd5a..b52665ab28 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP135
+ NAME:=Atheros AP135 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP135/Description
+ Package set optimized for the Atheros AP135 reference board.
+endef
+
+$(eval $(call Profile,AP135))
+
define Profile/AP136
NAME:=Atheros AP136 reference board
PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage