aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/atheros.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:51 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:51 +0000
commit6bd692c4d630ba8b6bd7b281bf72fa690ba835cd (patch)
treedd9b0a70e42beae8c57e9a130cefb73bf396b33d /target/linux/ar71xx/generic/profiles/atheros.mk
parent085697d0bd6b9a80541167540f61b1d11938bc7d (diff)
downloadmaster-187ad058-6bd692c4d630ba8b6bd7b281bf72fa690ba835cd.tar.gz
master-187ad058-6bd692c4d630ba8b6bd7b281bf72fa690ba835cd.tar.bz2
master-187ad058-6bd692c4d630ba8b6bd7b281bf72fa690ba835cd.zip
ar71xx: add profile and build image for the Atheros AP136 reference board
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@32609 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/atheros.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 4ce4cd5129..8e79f4cd5a 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP136
+ NAME:=Atheros AP136 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP136/Description
+ Package set optimized for the Atheros AP136 reference board.
+endef
+
+$(eval $(call Profile,AP136))
+
define Profile/AP81
NAME:=Atheros AP81 reference board
PACKAGES:=kmod-usb-core kmod-usb2