aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le/profiles/010-Generic.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-09-11 17:55:08 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-09-11 17:55:08 +0000
commitc5183457fd8d8249586040bccd1b6d3056b8c641 (patch)
treea0d5aea28b57855358d07635d6fa8c3df051f402 /target/linux/adm5120/router_le/profiles/010-Generic.mk
parent3dccb1de2d8fb41cf6753e7c4d6aaa5fecdb15f6 (diff)
downloadmaster-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.tar.gz
master-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.tar.bz2
master-187ad058-c5183457fd8d8249586040bccd1b6d3056b8c641.zip
[adm5120] rewrite image generation
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8755 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/router_le/profiles/010-Generic.mk')
-rw-r--r--target/linux/adm5120/router_le/profiles/010-Generic.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/adm5120/router_le/profiles/010-Generic.mk b/target/linux/adm5120/router_le/profiles/010-Generic.mk
new file mode 100644
index 0000000000..1d477319da
--- /dev/null
+++ b/target/linux/adm5120/router_le/profiles/010-Generic.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Generic (default)
+ PACKAGES:=
+endef
+
+define Profile/Generic/Description
+ Generic package set compatible with most boards.
+endef
+$(eval $(call Profile,Generic))
+