aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/patches/005-adm5120_usb.patch
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-06-06 08:54:13 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-06-06 08:54:13 +0000
commitad07c69243254e89f29d7f3216ad7ad4c0156a4b (patch)
tree3f320a60ba4fcfbc88877b5f4ca6f0dc90e8b815 /target/linux/adm5120/patches/005-adm5120_usb.patch
parent7c8c1b5929dc4c0052ef2d665f8b53caa1c1fe07 (diff)
downloadmaster-187ad058-ad07c69243254e89f29d7f3216ad7ad4c0156a4b.tar.gz
master-187ad058-ad07c69243254e89f29d7f3216ad7ad4c0156a4b.tar.bz2
master-187ad058-ad07c69243254e89f29d7f3216ad7ad4c0156a4b.zip
[adm5120] refresh patches to match upstream style
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11374 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/adm5120/patches/005-adm5120_usb.patch')
-rw-r--r--target/linux/adm5120/patches/005-adm5120_usb.patch24
1 files changed, 9 insertions, 15 deletions
diff --git a/target/linux/adm5120/patches/005-adm5120_usb.patch b/target/linux/adm5120/patches/005-adm5120_usb.patch
index ddb4a3df8f..ef9a4fd9d3 100644
--- a/target/linux/adm5120/patches/005-adm5120_usb.patch
+++ b/target/linux/adm5120/patches/005-adm5120_usb.patch
@@ -1,19 +1,15 @@
-Index: linux-2.6.24.7/drivers/usb/host/Kconfig
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/host/Kconfig
-+++ linux-2.6.24.7/drivers/usb/host/Kconfig
-@@ -261,3 +261,6 @@ config USB_R8A66597_HCD
+--- a/drivers/usb/host/Kconfig
++++ b/drivers/usb/host/Kconfig
+@@ -261,3 +261,6 @@
To compile this driver as a module, choose M here: the
module will be called r8a66597-hcd.
+config USB_ADM5120_HCD
+ tristate "ADM5120 HCD support (EXPERIMENTAL)"
+ depends on USB && MIPS_ADM5120 && EXPERIMENTAL
-Index: linux-2.6.24.7/drivers/usb/host/Makefile
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/host/Makefile
-+++ linux-2.6.24.7/drivers/usb/host/Makefile
-@@ -8,6 +8,7 @@ endif
+--- a/drivers/usb/host/Makefile
++++ b/drivers/usb/host/Makefile
+@@ -8,6 +8,7 @@
obj-$(CONFIG_PCI) += pci-quirks.o
@@ -21,11 +17,9 @@ Index: linux-2.6.24.7/drivers/usb/host/Makefile
obj-$(CONFIG_USB_EHCI_HCD) += ehci-hcd.o
obj-$(CONFIG_USB_ISP116X_HCD) += isp116x-hcd.o
obj-$(CONFIG_USB_OHCI_HCD) += ohci-hcd.o
-Index: linux-2.6.24.7/drivers/usb/Makefile
-===================================================================
---- linux-2.6.24.7.orig/drivers/usb/Makefile
-+++ linux-2.6.24.7/drivers/usb/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_USB_UHCI_HCD) += host/
+--- a/drivers/usb/Makefile
++++ b/drivers/usb/Makefile
+@@ -16,6 +16,7 @@
obj-$(CONFIG_USB_SL811_HCD) += host/
obj-$(CONFIG_USB_U132_HCD) += host/
obj-$(CONFIG_USB_R8A66597_HCD) += host/