aboutsummaryrefslogtreecommitdiffstats
path: root/target/imagebuilder/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-29 01:30:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-29 01:30:48 +0000
commitf460eb1cdbb88e51b2cb128261737931ae215774 (patch)
tree36b3ba353b28b629ca2104160377ab17b28d0b2a /target/imagebuilder/Makefile
parentb63212e0a6cc6fbc554a2b593f79d89126bf7222 (diff)
downloadmaster-187ad058-f460eb1cdbb88e51b2cb128261737931ae215774.tar.gz
master-187ad058-f460eb1cdbb88e51b2cb128261737931ae215774.tar.bz2
master-187ad058-f460eb1cdbb88e51b2cb128261737931ae215774.zip
fixes for a few build errors on osx without fink
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7065 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/imagebuilder/Makefile')
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index 5d0a87b28b..9b3700ece3 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -33,8 +33,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(CP) $(TOPDIR)/target/linux/* $(IB_BUILD_DIR)/target/linux
rm -rf $(IB_BUILD_DIR)/target/linux/*/patches
-cp $(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)/* $(IB_BUILD_DIR)/build_$(ARCH)/linux-$(KERNEL)-$(BOARD) # don't copy subdirectories here
- find $(IB_BUILD_DIR) -name .svn | xargs rm -rf
- find $(IB_BUILD_DIR) -name CVS | xargs rm -rf
+ find $(IB_BUILD_DIR) -name .svn | $(XARGS) rm -rf
+ find $(IB_BUILD_DIR) -name CVS | $(XARGS) rm -rf
(cd $(BUILD_DIR); \
tar cfj $@ $(IB_NAME); \
)