aboutsummaryrefslogtreecommitdiffstats
path: root/target/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2006-07-20 17:28:05 +0000
committerMike Baker <mbm@openwrt.org>2006-07-20 17:28:05 +0000
commitedbbc226a407a137a1167d62563ee46c521353d8 (patch)
treed897a38a9b8e36a263f182298f2a454bb90bcd27 /target/Makefile
parent0e35b3b26c200ed3f5bf14717feb71e73db40416 (diff)
downloadmaster-187ad058-edbbc226a407a137a1167d62563ee46c521353d8.tar.gz
master-187ad058-edbbc226a407a137a1167d62563ee46c521353d8.tar.bz2
master-187ad058-edbbc226a407a137a1167d62563ee46c521353d8.zip
change 'source' to 'download'
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4176 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/Makefile')
-rw-r--r--target/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/Makefile b/target/Makefile
index 2c18611931..195878e665 100644
--- a/target/Makefile
+++ b/target/Makefile
@@ -20,7 +20,7 @@ linux-install: $(BIN_DIR)
sdk-compile: linux-install
image_install: linux-install
-download: $(patsubst %,%-source,$(TARGETS-y))
+download: $(patsubst %,%-download,$(TARGETS-y))
prepare: linux-prepare
compile: linux-compile image_compile
install: image_clean $(patsubst %,%-install,$(TARGETS-y)) image_install
@@ -38,8 +38,8 @@ image_install: image_compile
%-clean: FORCE
$(MAKE) -C $(patsubst %-clean,%,$@) clean
-%-source: FORCE
- $(MAKE) -C $(patsubst %-source,%,$@) source
+%-download: FORCE
+ $(MAKE) -C $(patsubst %-download,%,$@) download
%-prepare: FORCE
$(MAKE) -C $(patsubst %-prepare,%,$@) prepare
%-compile: %-prepare