aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@openwrt.org>2012-05-06 20:33:17 +0000
committerHauke Mehrtens <hauke@openwrt.org>2012-05-06 20:33:17 +0000
commit94ff11d318e3c28431446bdc8d79f82113e621f5 (patch)
tree65ee5b71ff977cb9226c62ae281417567186e77d /package
parent72fd178aa2182b3b35a9e60a887dd23e15120902 (diff)
downloadmaster-187ad058-94ff11d318e3c28431446bdc8d79f82113e621f5.tar.gz
master-187ad058-94ff11d318e3c28431446bdc8d79f82113e621f5.tar.bz2
master-187ad058-94ff11d318e3c28431446bdc8d79f82113e621f5.zip
kernel: remove kmod-video-ov511 and kmod-video-ovcamchip
These two modules where removed from kernel with kernel version 2.6.36, use kmod-video-gspca-ov519 instead. git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31627 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/video.mk35
1 files changed, 0 insertions, 35 deletions
diff --git a/package/kernel/modules/video.mk b/package/kernel/modules/video.mk
index d75005938c..65eeb42a14 100644
--- a/package/kernel/modules/video.mk
+++ b/package/kernel/modules/video.mk
@@ -82,41 +82,6 @@ endef
$(eval $(call KernelPackage,video-konica))
-define KernelPackage/video-ov511
- TITLE:=OV511 USB webcam support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core
- KCONFIG:=CONFIG_USB_OV511
- FILES:=$(LINUX_DIR)/drivers/media/video/ov511.ko
- AUTOLOAD:=$(call AutoLoad,70,ov511)
- $(call AddDepends/video)
-endef
-
-
-define KernelPackage/video-ov511/description
- Kernel modules for supporting OmniVision OV511 USB webcams.
-endef
-
-$(eval $(call KernelPackage,video-ov511))
-
-
-define KernelPackage/video-ovcamchip
- TITLE:=OV6xxx/OV7xxx Camera Chip support
- DEPENDS:=@USB_SUPPORT +kmod-usb-core
- KCONFIG:=CONFIG_VIDEO_OVCAMCHIP
- FILES:=$(LINUX_DIR)/drivers/media/video/ovcamchip/ovcamchip.ko
- AUTOLOAD:=$(call AutoLoad,70,ovcamchip)
- $(call AddDepends/video)
-endef
-
-
-define KernelPackage/video-ovcamchip/description
- Kernel modules for supporting OmniVision OV6xxx and OV7xxx series of
- camera chips.
-endef
-
-$(eval $(call KernelPackage,video-ovcamchip))
-
-
define KernelPackage/video-sn9c102
TITLE:=SN9C102 Camera Chip support
DEPENDS:=@USB_SUPPORT +kmod-usb-core