aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/busybox/Makefile
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2014-11-28 11:41:25 +0000
committerSteven Barth <steven@midlink.org>2014-11-28 11:41:25 +0000
commit753167106850ac0cf651484208a4fc7fbf2e1bd1 (patch)
tree3a21cbae5969831e97bc40e8a2539b32cf8cd33e /package/utils/busybox/Makefile
parentb20633bf4490000699125b110d987303368f1040 (diff)
downloadmaster-187ad058-753167106850ac0cf651484208a4fc7fbf2e1bd1.tar.gz
master-187ad058-753167106850ac0cf651484208a4fc7fbf2e1bd1.tar.bz2
master-187ad058-753167106850ac0cf651484208a4fc7fbf2e1bd1.zip
ntp: add hotplug class for ntp-events
Based on a patch by Luiz Angelo Daros de Luca Signed-off-by: Steven Barth <steven@midlink.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43421 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/utils/busybox/Makefile')
-rw-r--r--package/utils/busybox/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/utils/busybox/Makefile b/package/utils/busybox/Makefile
index 718cf787dc..fcfdc8bbef 100644
--- a/package/utils/busybox/Makefile
+++ b/package/utils/busybox/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=busybox
PKG_VERSION:=1.22.1
-PKG_RELEASE:=4
+PKG_RELEASE:=5
PKG_FLAGS:=essential
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
@@ -116,6 +116,7 @@ define Package/busybox/install
$(INSTALL_BIN) ./files/cron $(1)/etc/init.d/cron
$(INSTALL_BIN) ./files/telnet $(1)/etc/init.d/telnet
$(INSTALL_BIN) ./files/sysntpd $(1)/etc/init.d/sysntpd
+ $(INSTALL_BIN) ./files/ntpd-hotplug $(1)/usr/sbin/ntpd-hotplug
-rm -rf $(1)/lib64
endef