aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/ubox/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-06-29 15:41:39 +0000
committerFelix Fietkau <nbd@openwrt.org>2014-06-29 15:41:39 +0000
commitb88d1794090a9d0f9684cad2d6665e2e8940dba6 (patch)
treed984d3ac72d5ea7eb0eb4c3cd263dee17abdf5bf /package/system/ubox/Makefile
parentaf25f4e2b14b8b4a7ddf14049dd44244ac2be323 (diff)
downloadmaster-187ad058-b88d1794090a9d0f9684cad2d6665e2e8940dba6.tar.gz
master-187ad058-b88d1794090a9d0f9684cad2d6665e2e8940dba6.tar.bz2
master-187ad058-b88d1794090a9d0f9684cad2d6665e2e8940dba6.zip
ubox: add explicit dependency on libubus to catch ABI changes
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41389 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/system/ubox/Makefile')
-rw-r--r--package/system/ubox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/system/ubox/Makefile b/package/system/ubox/Makefile
index 9128a8d8e6..5a94f6b379 100644
--- a/package/system/ubox/Makefile
+++ b/package/system/ubox/Makefile
@@ -24,7 +24,7 @@ TARGET_LDFLAGS += $(if $(CONFIG_USE_EGLIBC),-lrt)
define Package/ubox
SECTION:=base
CATEGORY:=Base system
- DEPENDS:=+libubox +ubusd +ubus +libuci +USE_EGLIBC:librt
+ DEPENDS:=+libubox +ubusd +ubus +libubus +libuci +USE_EGLIBC:librt
TITLE:=OpenWrt system helper toolbox
endef