aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/fstools/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-03-25 20:15:50 +0000
committerJohn Crispin <blogic@openwrt.org>2014-03-25 20:15:50 +0000
commita284ffb5a3ec1fce2eac57e140fb4c02c2a7e5eb (patch)
tree9cf596b7ca3d37d683b486a3d2d702f27f7ade6b /package/system/fstools/Makefile
parent1f54e9dd0ec6141a3b08bd3af7702188691be434 (diff)
downloadmaster-187ad058-a284ffb5a3ec1fce2eac57e140fb4c02c2a7e5eb.tar.gz
master-187ad058-a284ffb5a3ec1fce2eac57e140fb4c02c2a7e5eb.tar.bz2
master-187ad058-a284ffb5a3ec1fce2eac57e140fb4c02c2a7e5eb.zip
fs-tools: add back mount_root, jffs2reset and ffs2mark functionality
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40018 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/system/fstools/Makefile')
-rw-r--r--package/system/fstools/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/system/fstools/Makefile b/package/system/fstools/Makefile
index 9a6aaeef1e..c16d6a5621 100644
--- a/package/system/fstools/Makefile
+++ b/package/system/fstools/Makefile
@@ -1,7 +1,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=fstools
-PKG_VERSION:=2014-02-27
+PKG_VERSION:=2014-03-25
PKG_RELEASE=$(PKG_SOURCE_VERSION)
@@ -39,6 +39,7 @@ endef
define Package/fstools/install
$(INSTALL_DIR) $(1)/sbin
+ $(INSTALL_BIN) ./files/{jffs2reset,jffs2mark,mount_root} $(1)/sbin/
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/fs-state $(1)/sbin/
$(INSTALL_BIN) ./files/snapshot $(1)/sbin/
endef