aboutsummaryrefslogtreecommitdiffstats
path: root/package/swconfig/src/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2009-04-21 01:35:30 +0000
committerFelix Fietkau <nbd@openwrt.org>2009-04-21 01:35:30 +0000
commit1a7b537ebbad637e5a8b75aa7b3b7207fe26fb92 (patch)
treecd0e54c4973624321c9d584a9d64885df936b58a /package/swconfig/src/Makefile
parent3c7b1324a5f77c0bede093dc9c8b5de9c270dc58 (diff)
downloadmaster-187ad058-1a7b537ebbad637e5a8b75aa7b3b7207fe26fb92.tar.gz
master-187ad058-1a7b537ebbad637e5a8b75aa7b3b7207fe26fb92.tar.bz2
master-187ad058-1a7b537ebbad637e5a8b75aa7b3b7207fe26fb92.zip
swconfig: implement uci loading support
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@15315 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/swconfig/src/Makefile')
-rw-r--r--package/swconfig/src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/swconfig/src/Makefile b/package/swconfig/src/Makefile
index 64816af541..7b95ca2166 100644
--- a/package/swconfig/src/Makefile
+++ b/package/swconfig/src/Makefile
@@ -8,5 +8,5 @@ all: swconfig
%.o: %.c
$(CC) $(CFLAGS) -c -o $@ $^
-swconfig: cli.o swlib.o
+swconfig: cli.o swlib.o uci.o
$(CC) $(LDFLAGS) -o $@ $^ $(LIBS)