aboutsummaryrefslogtreecommitdiffstats
path: root/package/pptp/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-07-30 03:09:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-07-30 03:09:09 +0000
commitd3a6fe9915875cb78ca3d22f8330a0380dcd58a0 (patch)
tree3a7ec356cf8ec9ada9d0ddbf6ccbd1cbb9aae869 /package/pptp/Makefile
parentd5aeb2645530079ac89ed72e2eee91fbcbc38e84 (diff)
downloadmaster-187ad058-d3a6fe9915875cb78ca3d22f8330a0380dcd58a0.tar.gz
master-187ad058-d3a6fe9915875cb78ca3d22f8330a0380dcd58a0.tar.bz2
master-187ad058-d3a6fe9915875cb78ca3d22f8330a0380dcd58a0.zip
rewrite of the network scripts and configuration
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4323 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/pptp/Makefile')
-rw-r--r--package/pptp/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index 061e55395e..b060c12a79 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -31,8 +31,8 @@ endef
define Package/pptp/install
install -d -m0755 $(1)/etc/ppp
install -m0644 ./files/options.pptp $(1)/etc/ppp/
- install -d -m0755 $(1)/sbin
- install -m0755 ./files/ifup.pptp $(1)/sbin/
+ install -d -m0755 $(1)/lib/network
+ install -m0755 ./files/pptp.sh $(1)/lib/network/
install -d -m0755 $(1)/usr/sbin
install -m0755 $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/
endef