aboutsummaryrefslogtreecommitdiffstats
path: root/package/nozomi/files/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-11-03 23:55:49 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-11-03 23:55:49 +0000
commite39e7a4787d21da7d12762afee7a15919879fffe (patch)
treeb323c9ea2d0f343c3d02b8bbf7d118ae22d58e04 /package/nozomi/files/Makefile
parent3392d11f2e1bfc43bd252c4b8eec0181e97826ed (diff)
downloadmaster-187ad058-e39e7a4787d21da7d12762afee7a15919879fffe.tar.gz
master-187ad058-e39e7a4787d21da7d12762afee7a15919879fffe.tar.bz2
master-187ad058-e39e7a4787d21da7d12762afee7a15919879fffe.zip
add nozomi driver
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5431 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/nozomi/files/Makefile')
-rw-r--r--package/nozomi/files/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/package/nozomi/files/Makefile b/package/nozomi/files/Makefile
new file mode 100644
index 0000000000..85ea948f6f
--- /dev/null
+++ b/package/nozomi/files/Makefile
@@ -0,0 +1,15 @@
+# $Id$
+
+O_TARGET := noz.o
+
+export-objs := nozomi.o kfifo.o
+
+list-multi := noz.o
+noz-objs := nozomi.o kfifo.o
+
+obj-m := noz.o
+
+include $(TOPDIR)/Rules.make
+
+noz.o: $(noz-objs)
+ $(LD) -r -o $@ $(noz-objs)