aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/utils/iproute2
diff options
context:
space:
mode:
authorSteven Barth <steven@midlink.org>2015-06-19 13:30:18 +0000
committerSteven Barth <steven@midlink.org>2015-06-19 13:30:18 +0000
commit5b016d136eac3f40b887f5e315833ec2e57de5fa (patch)
tree95b5450e984c45fbad59486ab50cf231675c5808 /package/network/utils/iproute2
parent03110a1254dc8ec2564cacb1e8e236412b7822bd (diff)
downloadmaster-187ad058-5b016d136eac3f40b887f5e315833ec2e57de5fa.tar.gz
master-187ad058-5b016d136eac3f40b887f5e315833ec2e57de5fa.tar.bz2
master-187ad058-5b016d136eac3f40b887f5e315833ec2e57de5fa.zip
iproute2: honor LDFLAGS
Signed-off-by: Steven Barth <steven@midlink.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@46064 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/utils/iproute2')
-rw-r--r--package/network/utils/iproute2/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/utils/iproute2/Makefile b/package/network/utils/iproute2/Makefile
index 308ec578e1..7b55f695e8 100644
--- a/package/network/utils/iproute2/Makefile
+++ b/package/network/utils/iproute2/Makefile
@@ -95,7 +95,7 @@ MAKE_FLAGS += \
EXTRA_CCOPTS="$(TARGET_CFLAGS) -I../include -I$(STAGING_DIR)/usr/include/libnl-tiny" \
KERNEL_INCLUDE="$(LINUX_DIR)/include" \
SHARED_LIBS="" \
- LDFLAGS="-Wl,--gc-sections" \
+ LDFLAGS="$(TARGET_LDFLAGS) -Wl,--gc-sections" \
IP_CONFIG_TINY=$(IP_CONFIG_TINY) \
FPIC="$(FPIC)"