aboutsummaryrefslogtreecommitdiffstats
path: root/package/network/config
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2016-02-12 08:30:18 +0000
committerJohn Crispin <blogic@openwrt.org>2016-02-12 08:30:18 +0000
commit44e4a86827da6c81eea6e0dcf4850727ab2a3d00 (patch)
tree7ffc7964a349161dd790e76ca4822fb38091ef5d /package/network/config
parent6d74bbeb5cf1679be93ed2efdf2f24800b13af81 (diff)
downloadmaster-187ad058-44e4a86827da6c81eea6e0dcf4850727ab2a3d00.tar.gz
master-187ad058-44e4a86827da6c81eea6e0dcf4850727ab2a3d00.tar.bz2
master-187ad058-44e4a86827da6c81eea6e0dcf4850727ab2a3d00.zip
vti: fix kmod dependencies
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@48704 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/network/config')
-rw-r--r--package/network/config/vti/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/network/config/vti/Makefile b/package/network/config/vti/Makefile
index a81e889b23..7cf0ee913d 100644
--- a/package/network/config/vti/Makefile
+++ b/package/network/config/vti/Makefile
@@ -32,7 +32,7 @@ endef
define Package/vtiv4
$(call Package/vti/Default)
TITLE:=Virtual IPsec Tunnel Interface (IPv4) config support
- DEPENDS:=@(PACKAGE_vti) +kmod-ip_vti
+ DEPENDS:=@(PACKAGE_vti) +kmod-ip-vti
endef
define Package/vtiv4/description
@@ -42,7 +42,7 @@ endef
define Package/vtiv6
$(call Package/vti/Default)
TITLE:=Virtual IPsec Tunnel Interface (IPv6) config support
- DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6_vti
+ DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6-vti
endef
define Package/vtiv6/description