aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2014-07-01 09:36:38 +0000
committerImre Kaloz <kaloz@openwrt.org>2014-07-01 09:36:38 +0000
commit67be4d585d6882c883eaf7b0501f2b197b035691 (patch)
tree03ab5cc3e0092384936d6cb18a42cce7d33d35fe /package/kernel
parentf7eab757aee4bdac97f8080e452cb5559c934cab (diff)
downloadmaster-187ad058-67be4d585d6882c883eaf7b0501f2b197b035691.tar.gz
master-187ad058-67be4d585d6882c883eaf7b0501f2b197b035691.tar.bz2
master-187ad058-67be4d585d6882c883eaf7b0501f2b197b035691.zip
[kmod-usb2]: try to load the orion glue automatically
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41434 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 9aa3e8c702..96c899a8dd 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -397,7 +397,7 @@ ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,3.8.0)),1)
ifneq ($(wildcard $(LINUX_DIR)/drivers/usb/host/ehci-orion.ko),)
FILES+=$(LINUX_DIR)/drivers/usb/host/ehci-orion.ko
endif
- AUTOLOAD:=$(call AutoLoad,40,ehci-hcd ehci-platform,1)
+ AUTOLOAD:=$(call AutoLoad,40,ehci-hcd ehci-platform ehci-orion,1)
else
FILES:=$(LINUX_DIR)/drivers/usb/host/ehci-hcd.ko
AUTOLOAD:=$(call AutoLoad,40,ehci-hcd,1)