aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/mac80211/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-04-23 07:52:47 +0000
committerJohn Crispin <blogic@openwrt.org>2014-04-23 07:52:47 +0000
commit959e7bbe3f18f27600b01f4f30c8e40d2afc4fc0 (patch)
tree3fbbe622382b981871f0ed486f347eafd2ad0fa6 /package/kernel/mac80211/Makefile
parentf983adcfa3b38f7d01428e78ac2d00ac6dd16262 (diff)
downloadmaster-187ad058-959e7bbe3f18f27600b01f4f30c8e40d2afc4fc0.tar.gz
master-187ad058-959e7bbe3f18f27600b01f4f30c8e40d2afc4fc0.tar.bz2
master-187ad058-959e7bbe3f18f27600b01f4f30c8e40d2afc4fc0.zip
mac80211: allow to select the rt2x00-soc module for the ramips/rt3883 subtarget
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40560 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/mac80211/Makefile')
-rw-r--r--package/kernel/mac80211/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/mac80211/Makefile b/package/kernel/mac80211/Makefile
index 40f08e218c..bb80cfe59e 100644
--- a/package/kernel/mac80211/Makefile
+++ b/package/kernel/mac80211/Makefile
@@ -321,7 +321,7 @@ endef
define KernelPackage/rt2800-soc
$(call KernelPackage/rt2x00/Default)
- DEPENDS += @(TARGET_ramips_rt288x||TARGET_ramips_rt305x) +kmod-rt2800-mmio +kmod-rt2800-lib
+ DEPENDS += @(TARGET_ramips_rt288x||TARGET_ramips_rt305x||TARGET_ramips_rt3883) +kmod-rt2800-mmio +kmod-rt2800-lib
TITLE += (RT28xx/RT3xxx SoC)
FILES := \
$(PKG_BUILD_DIR)/drivers/net/wireless/rt2x00/rt2x00soc.ko \