aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
authorZoltan HERPAI <wigyori@uid0.hu>2014-01-12 19:16:35 +0000
committerZoltan HERPAI <wigyori@uid0.hu>2014-01-12 19:16:35 +0000
commit571942b2570d867c64e1e540de20d4d6f7ccc94a (patch)
treef963a3bc4d656e4e07fb35f46ab02d438874958e /package/boot/uboot-sunxi
parentca51a2d43d215e581c51754cfdad3059fe5d0989 (diff)
downloadmaster-187ad058-571942b2570d867c64e1e540de20d4d6f7ccc94a.tar.gz
master-187ad058-571942b2570d867c64e1e540de20d4d6f7ccc94a.tar.bz2
master-187ad058-571942b2570d867c64e1e540de20d4d6f7ccc94a.zip
[packages] uboot-sunxi: - add support for Cubietruck
- cosmetic change: have the options listed alphabetically Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39261 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile14
1 files changed, 9 insertions, 5 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index c956ea98eb..cedf2c454b 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -33,8 +33,8 @@ define uboot/A13-OLinuXino
TITLE:=U-Boot 2013.10-rc2 for the A13 OlinuXino
endef
-define uboot/Hackberry
- TITLE:=U-Boot 2013.10-rc2 for the Hackbeery
+define uboot/A20-OLinuXino_MICRO
+ TITLE:=U-Boot 2013.10-rc2 for A20 OLinuXino MICRO
endef
define uboot/Cubieboard
@@ -45,15 +45,19 @@ define uboot/Cubieboard2
TITLE:=U-Boot 2013.10-rc2 for Cubieboard2
endef
-define uboot/A20-OLinuXino_MICRO
- TITLE:=U-Boot 2013.10-rc2 for A20 OLinuXino MICRO
+define uboot/Cubietruck
+ TITLE:=U-Boot 2013.10-rc2 for Cubietruck
+endef
+
+define uboot/Hackberry
+ TITLE:=U-Boot 2013.10-rc2 for the Hackbeery
endef
define uboot/pcDuino
TITLE:=U-Boot 2013.10-rc2 for pcDuino
endef
-UBOOTS:=A10-OLinuXino-Lime A13-OLinuXino Cubieboard Cubieboard2 A20-OLinuXino_MICRO Hackberry pcDuino
+UBOOTS:=A10-OLinuXino-Lime A13-OLinuXino A20-OLinuXino_MICRO Cubieboard Cubieboard2 Cubietruck Hackberry pcDuino
define Package/uboot/template
define Package/uboot-sunxi-$(1)