aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-11-29 10:59:51 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-11-29 10:59:51 +0000
commit0fdebf9347b15a6e24f2ea0afa1eeb4067bec4de (patch)
treeb82c67596a543545aa3bdd656a90c4eeb8fd7d48 /package/boot/uboot-sunxi
parent5f6881f7e2cdffd5a12c514c6640e8f8baa7295a (diff)
downloadmaster-187ad058-0fdebf9347b15a6e24f2ea0afa1eeb4067bec4de.tar.gz
master-187ad058-0fdebf9347b15a6e24f2ea0afa1eeb4067bec4de.tar.bz2
master-187ad058-0fdebf9347b15a6e24f2ea0afa1eeb4067bec4de.zip
FPU type should not interfere with the ABI selection.
Also make sure we either do real soft-float or hard-float on ARM, with the right options. Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38943 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-sunxi')
-rw-r--r--package/boot/uboot-sunxi/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index da729dd969..2041ffc4be 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -73,7 +73,7 @@ endif
define Build/Configure
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(UBOOT_CONFIG)_config
+ USE_PRIVATE_LIBGCC=yes $(UBOOT_CONFIG)_config
endef
define Build/Compile