aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-omap
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-11-26 18:45:51 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-11-26 18:45:51 +0000
commitfd821990a66ec8a6ea64d365678b133e815f8102 (patch)
tree6d640383663ba8f589811db933c5c6a32b6476ae /package/boot/uboot-omap
parentcebb4f110e5160bd619e6a2ec74e3a103d6cfbca (diff)
downloadmaster-187ad058-fd821990a66ec8a6ea64d365678b133e815f8102.tar.gz
master-187ad058-fd821990a66ec8a6ea64d365678b133e815f8102.tar.bz2
master-187ad058-fd821990a66ec8a6ea64d365678b133e815f8102.zip
[uboot-omap]: use plain image names inside the target directories
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@38923 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-omap')
-rw-r--r--package/boot/uboot-omap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index 73d1dc5795..48488101c2 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -80,8 +80,8 @@ endef
define Package/uboot/install/default
$(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
- $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-u-boot.img
- $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-MLO
+ $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/u-boot.img
+ $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/MLO
endef
define Package/uboot/install/template