aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-kirkwood/Makefile
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2014-05-23 08:17:01 +0000
committerLuka Perkov <luka@openwrt.org>2014-05-23 08:17:01 +0000
commit53bf4e502dc1f09ebc46f45b3fd81e0c5a74f807 (patch)
tree40f00510f01b56042061f68558a32c202a328c22 /package/boot/uboot-kirkwood/Makefile
parent2faec4168b7cc5f3428e2bf6cf82e73adfc67b77 (diff)
downloadmaster-187ad058-53bf4e502dc1f09ebc46f45b3fd81e0c5a74f807.tar.gz
master-187ad058-53bf4e502dc1f09ebc46f45b3fd81e0c5a74f807.tar.bz2
master-187ad058-53bf4e502dc1f09ebc46f45b3fd81e0c5a74f807.zip
[package] uboot-kirkwood: re-add Pogoplug E02 support
This patch modifies the u-boot config for the Pogoplug E02 to work with OpenWrt. It also enables building a second stage bootloader image. Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40828 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/boot/uboot-kirkwood/Makefile')
-rw-r--r--package/boot/uboot-kirkwood/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/boot/uboot-kirkwood/Makefile b/package/boot/uboot-kirkwood/Makefile
index 45046690ff..0f0314319f 100644
--- a/package/boot/uboot-kirkwood/Makefile
+++ b/package/boot/uboot-kirkwood/Makefile
@@ -61,6 +61,10 @@ define uboot/pogo_e02
TITLE:=U-Boot for Cloud Engines Pogoplug E02
endef
+define uboot/pogo_e02_second_stage
+ TITLE:=second stage U-Boot for Cloud Engines Pogoplug E02
+endef
+
define uboot/sheevaplug
TITLE:=U-Boot for SheevaPlug
endef
@@ -70,7 +74,7 @@ UBOOTS:= \
goflexhome \
ib62x0 ib62x0_second_stage \
iconnect iconnect_second_stage \
- pogo_e02 \
+ pogo_e02 pogo_e02_second_stage \
sheevaplug
define Package/uboot/template