aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-06-02 16:03:03 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-06-02 16:03:03 +0000
commit735af968e054e94d67001b4b729575acc31d4484 (patch)
tree00741c317b91db0c715c6b0e8f67596f0e2c9619 /package/base-files
parentc955b95e8f5a5151a0ee58b42e235f7b4b14e8a0 (diff)
downloadmaster-187ad058-735af968e054e94d67001b4b729575acc31d4484.tar.gz
master-187ad058-735af968e054e94d67001b4b729575acc31d4484.tar.bz2
master-187ad058-735af968e054e94d67001b4b729575acc31d4484.zip
fix a typo that prevents base-files from being installed
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@3894 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files')
-rw-r--r--package/base-files/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 014d4b731e..23152c11d1 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -20,7 +20,7 @@ UCLIBC_VERSION:=${shell cat $(STAGING_DIR)/uclibc_version}
LIBGCC_VERSION:=${shell cat $(STAGING_DIR)/gcc_version}
endif
-CONFIG_PACKAGE_base-files$(TARGET):=CONFIG_PACKAGE_base-files
+CONFIG_PACKAGE_base-files$(TARGET):=$(CONFIG_PACKAGE_base-files)
define Package/base-files$(TARGET)
SECTION:=base
@@ -76,7 +76,7 @@ endef
define Package/base-files$(TARGET)/install
$(call Package/base-files$(TARGET)/install-$(BOARD),$(1))
- $(CP) ./default/* $(1)
+ $(CP) ./default/* $(1)/
if [ -d $(BOARD)-$(KERNEL) ]; then \
$(CP) $(BOARD)-$(KERNEL)/* $(1)/; \
fi