aboutsummaryrefslogtreecommitdiffstats
path: root/package/base-files-network/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-05-29 12:59:03 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-05-29 12:59:03 +0000
commita15cc8b08990d6ee25ab0ed80c67b940b797a9f2 (patch)
tree6c1eec09ce0f87564929d979aba6f62a91f26f82 /package/base-files-network/Makefile
parentfe7e73a9ac3e11275f12116432bdc68be684d109 (diff)
downloadmaster-187ad058-a15cc8b08990d6ee25ab0ed80c67b940b797a9f2.tar.gz
master-187ad058-a15cc8b08990d6ee25ab0ed80c67b940b797a9f2.tar.bz2
master-187ad058-a15cc8b08990d6ee25ab0ed80c67b940b797a9f2.zip
base-files: remove base-files-network, netifd is the only supported option now
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@31980 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/base-files-network/Makefile')
-rw-r--r--package/base-files-network/Makefile45
1 files changed, 0 insertions, 45 deletions
diff --git a/package/base-files-network/Makefile b/package/base-files-network/Makefile
deleted file mode 100644
index 338da396df..0000000000
--- a/package/base-files-network/Makefile
+++ /dev/null
@@ -1,45 +0,0 @@
-#
-# Copyright (C) 2007-2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/kernel.mk
-
-PKG_NAME:=base-files-network
-PKG_RELEASE:=4
-
-PKG_BUILD_DEPENDS:=opkg/host
-
-include $(INCLUDE_DIR)/package.mk
-
-define Package/base-files-network
- SECTION:=base
- CATEGORY:=Base system
- DEPENDS:=@DISABLE_NETIFD
- TITLE:=Network scripts for the OpenWrt base system
- URL:=http://openwrt.org/
- VERSION:=$(PKG_RELEASE)
-endef
-
-define Package/base-files-network/description
- This package contains the network system scripts for OpenWrt.
-endef
-
-define Build/Prepare
- mkdir -p $(PKG_BUILD_DIR)
-endef
-
-define Build/Compile
-
-endef
-
-define Package/base-files-network/install
- $(CP) ./files/* $(1)/
-endef
-
-
-$(eval $(call BuildPackage,base-files-network))
-