aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-07-26 06:43:29 +0000
committerNicolas Thill <nico@openwrt.org>2007-07-26 06:43:29 +0000
commite996d0881fba056eda551e7f31fe14009760e1c3 (patch)
tree7b97b93f6455751057e9d00e2dee369dd89d4ce1 /include
parentc04d96b62762c7a7dd007dcdb7a2212bf40b1fda (diff)
downloadmaster-187ad058-e996d0881fba056eda551e7f31fe14009760e1c3.tar.gz
master-187ad058-e996d0881fba056eda551e7f31fe14009760e1c3.tar.bz2
master-187ad058-e996d0881fba056eda551e7f31fe14009760e1c3.zip
remove the @ and change the comment from [8107] (closes: #2122)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8166 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/image.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/image.mk b/include/image.mk
index a421edd97f..d00f779fe9 100644
--- a/include/image.mk
+++ b/include/image.mk
@@ -36,7 +36,7 @@ endef
ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)
ifeq ($(CONFIG_TARGET_ROOTFS_JFFS2),y)
define Image/mkfs/jffs2/sub
- @# FIXME: removing this line will cause the foreach loop below to execute the next statement only on the first iteration, don't ask why ;)
+ # FIXME: removing this line will cause strange behaviour in the foreach loop below
$(STAGING_DIR)/bin/mkfs.jffs2 $(JFFS2OPTS) -e $(patsubst %k,%KiB,$(1)) -o $(KDIR)/root.jffs2-$(1) -d $(BUILD_DIR)/root
$(call add_jffs2_mark,$(KDIR)/root.jffs2-$(1))
$(call Image/Build,jffs2-$(1))