aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-08-24 12:23:52 +0000
committerNicolas Thill <nico@openwrt.org>2007-08-24 12:23:52 +0000
commit78b14eaf94aaa5147570fcbc2431b3ee572e4b0a (patch)
tree00ebf298ee2d004cc15da43cedc0fe6d418cc77e /include
parent078205e702a151ea06705f58d9494440fa267423 (diff)
downloadmaster-187ad058-78b14eaf94aaa5147570fcbc2431b3ee572e4b0a.tar.gz
master-187ad058-78b14eaf94aaa5147570fcbc2431b3ee572e4b0a.tar.bz2
master-187ad058-78b14eaf94aaa5147570fcbc2431b3ee572e4b0a.zip
fix netfilter quota module
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8479 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include')
-rw-r--r--include/netfilter.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 062c4f4ab9..414d2f1d24 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -40,7 +40,8 @@ $(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_OWNER, $(P_V4)ipt_owner))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PHYSDEV, $(P_XT)xt_physdev))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_PKTTYPE, $(P_V4)ipt_pkttype))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_PKTTYPE, $(P_XT)xt_pkttype))
-$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_MATCH_QUOTA, $(P_V4)ipt_quota))
+$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_MATCH_QUOTA, $(P_XT)xt_quota))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_DELUDE, $(P_XT)xt_DELUDE))
$(eval $(call nf_add,IPT_EXTRA,CONFIG_NETFILTER_XT_TARGET_CHAOS, $(P_XT)xt_CHAOS))