aboutsummaryrefslogtreecommitdiffstats
path: root/include/package.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-08 02:35:10 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-08 02:35:10 +0000
commit94be9a38e82ee229c5c33a0c3babeae3d6fca747 (patch)
tree3598db57e7526fab803ef2c4f76c8687df627453 /include/package.mk
parent20a9fb169ff6eeb8190d92eae7c577990d5059d8 (diff)
downloadmaster-187ad058-94be9a38e82ee229c5c33a0c3babeae3d6fca747.tar.gz
master-187ad058-94be9a38e82ee229c5c33a0c3babeae3d6fca747.tar.bz2
master-187ad058-94be9a38e82ee229c5c33a0c3babeae3d6fca747.zip
fix unnecessary package rebuild
git-svn-id: svn://svn.openwrt.org/openwrt/branches/buildroot-ng/openwrt@4954 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/include/package.mk b/include/package.mk
index 3f2f7d41be..069e28b84f 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -16,11 +16,10 @@ define Build/DefaultTargets
ifeq ($(DUMP),)
ifeq ($(CONFIG_AUTOREBUILD),y)
_INFO:=
- ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
+ ifneq ($(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) .),$(PKG_BUILD_DIR))
_INFO+=$(subst $(TOPDIR)/,,$(PKG_BUILD_DIR))
$(PKG_BUILD_DIR)/.prepared: package-clean
endif
-
endif
endif