aboutsummaryrefslogtreecommitdiffstats
path: root/include/package.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2006-11-02 23:16:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2006-11-02 23:16:09 +0000
commit62a31e4d348f1383fd24974f846bad74d8e2eecb (patch)
treeb4286c19c84ea919eb96ab94e3ef1b01e85f6c15 /include/package.mk
parentec4c17da2fcbb983dea80de21461bbe88e164ef0 (diff)
downloadmaster-187ad058-62a31e4d348f1383fd24974f846bad74d8e2eecb.tar.gz
master-187ad058-62a31e4d348f1383fd24974f846bad74d8e2eecb.tar.bz2
master-187ad058-62a31e4d348f1383fd24974f846bad74d8e2eecb.zip
Ok, third round, the right one, touch the file anyway, does not break other packages
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5387 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/package.mk')
-rw-r--r--include/package.mk15
1 files changed, 8 insertions, 7 deletions
diff --git a/include/package.mk b/include/package.mk
index c28aad8240..f0c5511baf 100644
--- a/include/package.mk
+++ b/include/package.mk
@@ -291,13 +291,14 @@ endef
define Build/Configure/Default
(cd $(PKG_BUILD_DIR) ; \
- [ -e configure.in ] && touch configure.in ; \
- [ -e aclocal.m4 ] && touch aclocal.m4 ; \
- [ -e Makefile.in ] && touch Makefile.in ; \
- [ -e configure ] && touch configure ; \
- [ -e acinclude.m4 ] && touch acinclude.m4 ; \
- [ -e config.h.in ] && touch config.h.in ; \
- [ -e configure.ac ] && touch configure.ac ; \
+ touch configure.in ; \
+ touch aclocal.m4 ; \
+ touch Makefile.in ; \
+ touch configure ; \
+ touch acinclude.m4 ; \
+ touch config.h.in ; \
+ touch configure.ac ; \
+ touch stamp-h.in ; \
);
(cd $(PKG_BUILD_DIR)/$(strip $(3)); \
if [ -x configure ]; then \