aboutsummaryrefslogtreecommitdiffstats
path: root/include/netfilter.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-04-03 18:30:37 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-04-03 18:30:37 +0000
commit632b914bba1e4fae4df95a7c77f3c991181c70d6 (patch)
treee42cb55637b22cf93215a285ba18a1574cf12c34 /include/netfilter.mk
parente784036e8b83a6e01e5affcda9ce36ceb2c09dd3 (diff)
downloadmaster-187ad058-632b914bba1e4fae4df95a7c77f3c991181c70d6.tar.gz
master-187ad058-632b914bba1e4fae4df95a7c77f3c991181c70d6.tar.bz2
master-187ad058-632b914bba1e4fae4df95a7c77f3c991181c70d6.zip
[package] add kmod-ipt-led
Netfilter LED target triggers blinkenlichten when a network packet hits a rule. LED target requires iptables 1.4.9 or higher Signed-off-by: Ɓukasz Stelmach <stlman@poczta.fm> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@26451 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'include/netfilter.mk')
-rw-r--r--include/netfilter.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/netfilter.mk b/include/netfilter.mk
index 60b4826ebc..5cc34b4814 100644
--- a/include/netfilter.mk
+++ b/include/netfilter.mk
@@ -283,6 +283,9 @@ $(eval $(call nf_add,IPT_ULOG,CONFIG_IP_NF_TARGET_ULOG, $(P_V4)ipt_ULOG))
$(eval $(call nf_add,IPT_TPROXY,CONFIG_NETFILTER_XT_MATCH_SOCKET, $(P_XT)xt_socket))
$(eval $(call nf_add,IPT_TPROXY,CONFIG_NETFILTER_XT_TARGET_TPROXY, $(P_XT)xt_TPROXY))
+# led
+$(eval $(call nf_add,IPT_LED,CONFIG_NETFILTER_XT_TARGET_LED, $(P_XT)xt_LED))
+
#
# ebtables
#