aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2007-04-03 11:56:08 +0000
committerMike Baker <mbm@openwrt.org>2007-04-03 11:56:08 +0000
commitd5d59e30ea677bddcf5ce0bfd7f3cd170b12d319 (patch)
treea163818608f061265fb7998475f8fb1832bcbeaf /Makefile
parent2e68ff9a889a98c85dcde08212a53c59435f1c65 (diff)
downloadmaster-187ad058-d5d59e30ea677bddcf5ce0bfd7f3cd170b12d319.tar.gz
master-187ad058-d5d59e30ea677bddcf5ce0bfd7f3cd170b12d319.tar.bz2
master-187ad058-d5d59e30ea677bddcf5ce0bfd7f3cd170b12d319.zip
Using find's -exec to remove directories causes 'not found' errors when find tries to search the removed directory. Hopefully fixed now.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@6849 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index ab4c4d57b6..05c4f450e1 100644
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
$(MAKE) -C docs/ clean
symlinkclean:
- find package -type l -exec rm -f {} \;
+ find package -type l -exec rm -f {} +
.SILENT: clean dirclean distclean symlinkclean config-clean download world
FORCE: ;