aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-06-24 16:44:18 +0000
committerJohn Crispin <blogic@openwrt.org>2013-06-24 16:44:18 +0000
commiteed5ffcc119f6d477caff80e43925ccd7e96f4b2 (patch)
tree1d305a687a3623c13dfcfb9555d4cf4c100592d0
parenta7442fefce0921353951e83e2f9e88ef19fd3762 (diff)
downloadmaster-187ad058-eed5ffcc119f6d477caff80e43925ccd7e96f4b2.tar.gz
master-187ad058-eed5ffcc119f6d477caff80e43925ccd7e96f4b2.tar.bz2
master-187ad058-eed5ffcc119f6d477caff80e43925ccd7e96f4b2.zip
hostapd: fix superflous coma
this cause the wps trigegr to be copied to the wrong place https://dev.openwrt.org/ticket/13753 Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37031 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/network/services/hostapd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index 1c49451fa4..018e1c06d0 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -305,7 +305,7 @@ ifneq ($(LOCAL_TYPE),supplicant)
define Package/hostapd-utils/install
$(INSTALL_DIR) $(1)/usr/sbin $(1)/etc/rc.button
$(INSTALL_BIN) $(PKG_BUILD_DIR)/hostapd/hostapd_cli $(1)/usr/sbin/
- $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps,
+ $(INSTALL_BIN) ./files/wps-hotplug.sh $(1)/etc/rc.button/wps
endef
endif