aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2005-05-19 19:56:03 +0000
committerFelix Fietkau <nbd@openwrt.org>2005-05-19 19:56:03 +0000
commited564aa20441e012ba8a27c4fe909ac172b908af (patch)
treebfb71086d97b4ce852c91c0b10e136e9d577765e
parent1b75e2a611a1714eebad33f7c4b824036b4669f7 (diff)
downloadmaster-187ad058-ed564aa20441e012ba8a27c4fe909ac172b908af.tar.gz
master-187ad058-ed564aa20441e012ba8a27c4fe909ac172b908af.tar.bz2
master-187ad058-ed564aa20441e012ba8a27c4fe909ac172b908af.zip
fix sdk build
git-svn-id: svn://svn.openwrt.org/openwrt/trunk/openwrt@960 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile b/package/Makefile
index 62718f773b..64144c557e 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -98,7 +98,7 @@ package-$(BR2_PACKAGE_XINETD) += xinetd
DEV_LIBS:=tcp_wrappers glib ncurses openssl pcre popt zlib libnet libpcap mysql postgresql iptables matrixssl lzo gmp fuse portmap libelf uclibc++ speex libpng libgd
DEV_LIBS_COMPILE:=$(patsubst %,%-compile,$(DEV_LIBS))
-SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg
+SDK_DEFAULT_PACKAGES:=busybox dnsmasq iptables wireless-tools dropbear bridge ipkg ppp
SDK_DEFAULT_COMPILE:=$(patsubst %,%-compile,$(SDK_DEFAULT_PACKAGES))
all: compile install