aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2009-01-22 20:54:08 +0000
committerMirko Vogt <mirko@openwrt.org>2009-01-22 20:54:08 +0000
commite07cad658a7ee52814977ae732e84864a1358d68 (patch)
treea11830f8bb0ee6f972cebda53c24b6e47789888b
parentc3417cc82b336b5129a56d74eb13627c01f83422 (diff)
downloadmaster-187ad058-e07cad658a7ee52814977ae732e84864a1358d68.tar.gz
master-187ad058-e07cad658a7ee52814977ae732e84864a1358d68.tar.bz2
master-187ad058-e07cad658a7ee52814977ae732e84864a1358d68.zip
renamed profile "graphical" to "full" and added phone suite
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@14146 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/s3c24xx/profiles/101-gta02-full.mk17
-rw-r--r--target/linux/s3c24xx/profiles/101-gta02-graphical.mk17
2 files changed, 17 insertions, 17 deletions
diff --git a/target/linux/s3c24xx/profiles/101-gta02-full.mk b/target/linux/s3c24xx/profiles/101-gta02-full.mk
new file mode 100644
index 0000000000..3c290d7dd0
--- /dev/null
+++ b/target/linux/s3c24xx/profiles/101-gta02-full.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2008 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/openmoko-gta02-full
+ NAME:=Openmoko GTA-02 (full)
+ PACKAGES:=xglamo enlightenment gsm0710muxd python fso paroli
+endef
+
+define Profile/openmoko-gta02-full/Description
+ Package set with accelerated x11-environment and phone-suite (paroli) compatible with the Openmoko GTA-02 hardware
+endef
+$(eval $(call Profile,openmoko-gta02-full))
+
diff --git a/target/linux/s3c24xx/profiles/101-gta02-graphical.mk b/target/linux/s3c24xx/profiles/101-gta02-graphical.mk
deleted file mode 100644
index a5c427e9a4..0000000000
--- a/target/linux/s3c24xx/profiles/101-gta02-graphical.mk
+++ /dev/null
@@ -1,17 +0,0 @@
-#
-# Copyright (C) 2008 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-
-define Profile/openmoko-gta02-graphical
- NAME:=Openmoko GTA-02 (graphical)
- PACKAGES:=enlightenment xglamo
-endef
-
-define Profile/openmoko-gta02-graphical/Description
- Package set with accelerated x11-environment compatible with the Openmoko GTA-02 hardware
-endef
-$(eval $(call Profile,openmoko-gta02-graphical))
-