aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-12-02 14:16:12 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-12-02 14:16:12 +0000
commitdab30d99f19479579e370338c37d0c537c744a89 (patch)
tree19a739f3205b056b31151e57279c7dfa737edc7b
parentead63614195a7a8424152126eb724eab2e77f768 (diff)
downloadmaster-187ad058-dab30d99f19479579e370338c37d0c537c744a89.tar.gz
master-187ad058-dab30d99f19479579e370338c37d0c537c744a89.tar.bz2
master-187ad058-dab30d99f19479579e370338c37d0c537c744a89.zip
ramips: fix serial console for Belkin F5D8235 v1/v2
Based on a patch from #12533. Signed-off-by: Gabor Juhos <juhosg@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@34445 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/ramips/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 20df6e451b..585eeac3fe 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -247,7 +247,7 @@ mtdlayout_f5d8235=320k(u-boot)ro,1536k(kernel),6208k(rootfs),64k(nvram),64k(fact
mtd_f5d8235_kernel_part_size=1572864
mtd_f5d8235_rootfs_part_size=6356992
define BuildFirmware/F5D8235
- $(call BuildFirmware/Generic,$(1),$(2),board=$(3) $(call mkmtd/phys,$(mtdlayout_f5d8235)),$(mtd_f5d8235_kernel_part_size),$(mtd_f5d8235_rootfs_part_size))
+ $(call BuildFirmware/Generic,$(1),$(2),$(call mkcmdline,$(3),ttyS1,57600) $(call mkmtd/phys,$(mtdlayout_f5d8235)),$(mtd_f5d8235_kernel_part_size),$(mtd_f5d8235_rootfs_part_size))
endef
define BuildFirmware/FONERA20N