aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-06-11 08:08:59 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-06-11 08:08:59 +0000
commitbd207411a06854151554a123ae4361f65432e671 (patch)
tree3cd5533272d953ffcca3fe3c6898439f4dc2df1f
parent0dda9508bc43182787c6be0e8a78942018843402 (diff)
downloadmaster-187ad058-bd207411a06854151554a123ae4361f65432e671.tar.gz
master-187ad058-bd207411a06854151554a123ae4361f65432e671.tar.bz2
master-187ad058-bd207411a06854151554a123ae4361f65432e671.zip
Fix dependencies and build (#1849)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7555 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/spca5xx-view/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/spca5xx-view/Makefile b/package/spca5xx-view/Makefile
index 772655c6fa..263896e1cf 100644
--- a/package/spca5xx-view/Makefile
+++ b/package/spca5xx-view/Makefile
@@ -24,14 +24,14 @@ define Package/spca5xx-view
SECTION:=utils
CATEGORY:=Utilities
TITLE:=spca5xx streaming applicaton
- DEPENDS:=kmod-spca5xx-le libpthread
+ DEPENDS:=+kmod-spca5xx-le +libpthread
DESCRIPTION:=\
This package contains a streaming daemon for spca5xx based webcams
URL:=http://www.acmesystems.it
endef
define Build/Compile
- $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC)
+ $(MAKE) -C $(PKG_BUILD_DIR)/servfox/ CFLAGS=$(TARTGET_CFLAGS) CC=$(TARGET_CC) all
$(MAKE) -C $(PKG_BUILD_DIR)/servfox/ PREFIX="$(PKG_INSTALL_DIR)" install
endef