aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-08-05 14:04:23 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-08-05 14:04:23 +0000
commit6c52a9b5c622c8522a39ef5809596de6ec1ef0d9 (patch)
tree6ee17de4d00493d1c3ff52a85c28c928fc566f53
parenta9a2a5146a5127af6d72d9e1b2b66e850d7e531c (diff)
downloadmaster-187ad058-6c52a9b5c622c8522a39ef5809596de6ec1ef0d9.tar.gz
master-187ad058-6c52a9b5c622c8522a39ef5809596de6ec1ef0d9.tar.bz2
master-187ad058-6c52a9b5c622c8522a39ef5809596de6ec1ef0d9.zip
Fix ipkg compilation with ccache, thanks sn9
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@12137 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--package/ipkg/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/ipkg/Makefile b/package/ipkg/Makefile
index 8b3b5c87f7..209069122b 100644
--- a/package/ipkg/Makefile
+++ b/package/ipkg/Makefile
@@ -42,7 +42,7 @@ CONFIGURE_ARGS += $(DISABLE_LARGEFILE)
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) \
+ CC="$(TARGET_CC)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
endef