aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2014-05-07 01:16:14 +0000
committerFlorian Fainelli <florian@openwrt.org>2014-05-07 01:16:14 +0000
commit561f592884e01bc1c43ddfb1c99cb411c1ee9f16 (patch)
treed2c86ed660779fa62526d936ccb01512c247e6d7
parentbf5824f6aefdfb11069457bf707b7094178dfd12 (diff)
downloadmaster-187ad058-561f592884e01bc1c43ddfb1c99cb411c1ee9f16.tar.gz
master-187ad058-561f592884e01bc1c43ddfb1c99cb411c1ee9f16.tar.bz2
master-187ad058-561f592884e01bc1c43ddfb1c99cb411c1ee9f16.zip
rb532: Fix ext4 and squashfs images
Signed-off-by: Roman Yeryomin <roman@advem.lv> Signed-off-by: Florian Fainelli <florian@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@40717 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/rb532/image/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/rb532/image/Makefile b/target/linux/rb532/image/Makefile
index c5b756cbe7..65ef919fa9 100644
--- a/target/linux/rb532/image/Makefile
+++ b/target/linux/rb532/image/Makefile
@@ -51,12 +51,12 @@ define Image/cmdline/jffs2-128k
block2mtd.block2mtd=/dev/sda2,131072 root=/dev/mtdblock0 rootfstype=jffs2
endef
-define Image/cmdline/ext2
-root=/dev/sda2 rootfstype=ext2
+define Image/cmdline/ext4
+root=/dev/sda2 rootfstype=ext4
endef
define Image/cmdline/squashfs
-block2mtd.block2mtd=/dev/sda2,65536 root=/dev/mtdblock0 rootfstype=squashfs
+root=/dev/sda2 rootfstype=squashfs
endef
define Image/cmdline/yaffs2