aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2007-06-03 00:32:46 +0000
committerJohn Crispin <blogic@openwrt.org>2007-06-03 00:32:46 +0000
commit4c6ffb4115bd10644f0947b97b3362553ca4ae96 (patch)
tree00ee15e2a699291fa2d108e5a5ed053897521929
parenta98edd349e0ec5c53a079a54036fb10be19558b5 (diff)
downloadmaster-187ad058-4c6ffb4115bd10644f0947b97b3362553ca4ae96.tar.gz
master-187ad058-4c6ffb4115bd10644f0947b97b3362553ca4ae96.tar.bz2
master-187ad058-4c6ffb4115bd10644f0947b97b3362553ca4ae96.zip
when compiling a tool to upload firmware to the cris, it should be build for host and not target :-)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7467 3c298f89-4303-0410-b956-a3cf2f4a3e73
-rw-r--r--target/linux/etrax-2.6/image/e100boot/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/etrax-2.6/image/e100boot/Makefile b/target/linux/etrax-2.6/image/e100boot/Makefile
index 2480cd502e..ebc9ef3d41 100644
--- a/target/linux/etrax-2.6/image/e100boot/Makefile
+++ b/target/linux/etrax-2.6/image/e100boot/Makefile
@@ -24,7 +24,7 @@ CRLF_WORKAROUND=1
include $(INCLUDE_DIR)/package.mk
define Build/Compile
- make -C $(PKG_BUILD_DIR) CC=$(TARGET_CC) STRIP=true
+ make -C $(PKG_BUILD_DIR) STRIP=true
endef
define Build/InstallDev