aboutsummaryrefslogtreecommitdiffstats
path: root/kde2/klipsi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kde2/klipsi/Makefile.am')
-rw-r--r--kde2/klipsi/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/kde2/klipsi/Makefile.am b/kde2/klipsi/Makefile.am
deleted file mode 100644
index 0dbb470..0000000
--- a/kde2/klipsi/Makefile.am
+++ /dev/null
@@ -1,44 +0,0 @@
-libdir=$(kde_libraries)
-
-bindir=$(kde_bindir)
-
-maintainer-clean-local:
- rm -f Makefile.in
-
-METASOURCES = AUTO
-
-KDE_ICON = AUTO
-
-INCLUDES = $(all_includes) -I$(top_srcdir)/lib
-
-DISTCLEANFILES = $(klipsi_METASOURCES) ./.deps/* ./.deps/.P
-
-bin_PROGRAMS = klipsi
-lib_LTLIBRARIES = klipsi.la
-
-CLEANFILES = dummy.cpp
-
-klipsi_la_LIBADD = $(LIB_PLP) $(LIB_KDEUI)
-klipsi_la_SOURCES = main.cpp toplevel.cpp
-klipsi_la_LDFLAGS = $(PLP_LDFLAGS) $(KDE_LDFLAGS) $(LIBDEBUG) -module
-
-klipsi_LDADD = klipsi.la
-klipsi_SOURCES = dummy.cpp
-klipsi_LDFLAGS = $(KDE_RPATH)
-
-
-applnkdir = $(kde_appsdir)/Utilities
-applnk_DATA = klipsi.desktop
-EXTRA_DIST = $(applnk_DATA)
-
-appsdir = $(kde_datadir)/klipsi
-apps_DATA = eventsrc
-EXTRA_DIST += $(apps_DATA)
-
-noinst_HEADERS = toplevel.h
-
-messages:
- $(XGETTEXT) -C -ki18n -kI18N_NOOP -ktranslate -kaliasLocale *.cpp *.h && mv messages.po ../po/klipsi.pot
-
-dummy.cpp:
- : > dummy.cpp