aboutsummaryrefslogtreecommitdiffstats
path: root/machxo2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'machxo2/CMakeLists.txt')
-rw-r--r--machxo2/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/machxo2/CMakeLists.txt b/machxo2/CMakeLists.txt
index 4d54f2fa..414c6571 100644
--- a/machxo2/CMakeLists.txt
+++ b/machxo2/CMakeLists.txt
@@ -62,6 +62,7 @@ else()
-L ${TRELLIS_DATADIR}/util/common
-L ${TRELLIS_DATADIR}/timing/util
-p ${CMAKE_CURRENT_SOURCE_DIR}/constids.inc
+ -g ${CMAKE_CURRENT_SOURCE_DIR}/gfx.h
${device}
> ${device_bba}.new
# atomically update
@@ -69,6 +70,7 @@ else()
DEPENDS
${CMAKE_CURRENT_SOURCE_DIR}/facade_import.py
${CMAKE_CURRENT_SOURCE_DIR}/constids.inc
+ ${CMAKE_CURRENT_SOURCE_DIR}/gfx.h
${PREVIOUS_CHIPDB_TARGET}
VERBATIM)
list(APPEND all_device_bbas ${device_bba})