aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZipCPU <dgisselq@ieee.org>2018-06-07 07:52:05 -0400
committerZipCPU <dgisselq@ieee.org>2018-06-07 07:52:05 -0400
commit0dbfa4662f74b89c5f3f8c4fa5ebbef6a89d532b (patch)
treecdc514c8acc6b0fcbc6a5dfc9f9492a75e6c4643 /CMakeLists.txt
parent1ed5c641c16bffabe96ffd2ef8499dd3ae740050 (diff)
downloadnextpnr-0dbfa4662f74b89c5f3f8c4fa5ebbef6a89d532b.tar.gz
nextpnr-0dbfa4662f74b89c5f3f8c4fa5ebbef6a89d532b.tar.bz2
nextpnr-0dbfa4662f74b89c5f3f8c4fa5ebbef6a89d532b.zip
Preliminary placer changes to main
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dfc33e90..02e67e87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -74,6 +74,7 @@ include_directories(common/ gui/ frontend/json ${Boost_INCLUDE_DIRS} ${PYTHON_IN
aux_source_directory(common/ COMMON_SRC_FILES)
aux_source_directory(frontend/json/ JSON_PARSER_FILES)
set(COMMON_FILES ${COMMON_SRC_FILES} ${JSON_PARSER_FILES})
+set(CMAKE_BUILD_TYPE Debug)
foreach (family ${FAMILIES})
string(TOUPPER ${family} ufamily)